Elevated error rates in delivery via Akamai
Incident Report for Cloudinary
Resolved
This incident has been confirmed as resolved, and no further errors have been identified since the fix was deployed.
Posted Sep 11, 2024 - 09:26 EDT
Monitoring
A fix for this issue has finished deployment and propagation. Affected requests are now expected to be successful, and we will continue to monitor the situation.
Posted Sep 11, 2024 - 07:35 EDT
Update
A fix has now been deployed for this issue. A small number of affected requests may still be failing while we await full propagation of the fix, but for most affected customers the problem should be largely or completely resolved at this time.
We'll continue to monitor the situation and provide further updates.
Posted Sep 11, 2024 - 07:09 EDT
Update
A fix is currently being deployed, and affected customers will see a decrease in delivery errors since approximately 10:53 UTC
We'll provide a further update once the deployment is completed
Posted Sep 11, 2024 - 06:57 EDT
Identified
We are currently experiencing high error rates with asset deliveries via Akamai. Our team has identified the issue and is actively working on a resolution
Posted Sep 11, 2024 - 06:50 EDT
This incident affected: Media Delivery.