Webhook notifications are currently delayed
Incident Report for Cloudinary
Resolved
We’ve identified and resolved the issue with webhook notifications. Everything is back to normal now.
Posted Sep 11, 2024 - 05:56 EDT
Investigating
We are investigating the root cause of the delay affecting webhook notifications. The issue started at 7:02:23 AM UTC. Our team is actively working on implementing a fix to restore normal service as quickly as possible.
Posted Sep 11, 2024 - 03:00 EDT