Asset thumbnails not loading correctly in Media Library Widget

Incident Report for Cloudinary

Resolved

A new version of the Media Library Widget has been published with a fix for this issue. If you're still seeing errors with the thumbnails/previews, please clear your browser cache to ensure you're using the newest version of the widget code.
Posted Oct 22, 2025 - 10:58 EDT

Identified

The source of the issue has been identified, and a fix will be deployed as soon as possible
Posted Oct 22, 2025 - 10:41 EDT

Investigating

We are investigating a reported issue where asset thumbnails/previews are not loading correctly when using the Media Library Widget embedded in a website or application. Other functionality of the widget is not believed to be affected at this time, and the thumbnail/preview issue is actively being worked; we hope to have a resolution soon.
Posted Oct 22, 2025 - 10:01 EDT
This incident affected: Media Library Widget.