Webhook notifications are currently delayed for EU and APAC regions
Incident Report for Cloudinary
Resolved
This incident has been resolved.
Posted Sep 11, 2024 - 13:53 EDT
Update
The EU region is fully operational now
Posted Sep 11, 2024 - 09:33 EDT
Identified
Upon further investigation, an earlier issue with webhooks notifications which was believed to be resolved is still affecting customers in EU and APAC regions. The issue for these regions started at 11:20 AM UTC. Our team is actively working on implementing a fix to restore normal service as quickly as possible.
Posted Sep 11, 2024 - 09:31 EDT
This incident affected: EU Datacenter (Upload API - EU) and AP Datacenter (Upload API - AP).